Asterisk 15.2.0 chan_pjsip SDP fmtp Denial Of Service

Asterisk version 15.2.0 running chan_pjsip suffers from an SDP message related denial of service vulnerability.

https://github.com/EnableSecurity/advisories/tree/master/ES2018-02-asterisk-pjsip-sdp-invalid-fmtp-segfault/

This vulnerability was discovered during an exercise with Sandro Gauci of Enable Security