Asterisk 15.2.0 chan_pjsip SDP Media Format Denial Of Service

Asterisk running chan_pjsip suffers from an SDP message related denial of service vulnerability. Versions affected include 13.10.0, 15.1.3, 15.1.4, 15.1.5, and 15.2.0.

https://github.com/EnableSecurity/advisories/tree/master/ES2018-03-asterisk-pjsip-sdp-invalid-media-format-description-segfault

This vulnerability was discovered during an exercise with Sandro Gauci of Enable Security