Asterisk 14.4.0 PJSIP 2.6 Heap Overflow

Heap overflow in CSEQ header parsing affects Asterisk chan_pjsip and PJSIP

https://github.com/EnableSecurity/advisories/tree/master/ES2017-01-asterisk-pjsip-cseq-overflow

This vulnerability was discovered during an exercise with Sandro Gauci of Enable Security